Articles delegate-en/533-571 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
range 533 - 571   digest:
  08/05-09:19 . 0533  "K Humbe" <pcubabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [21]
  Hi Guys, I just started using delegate proxy service. My Set is like that LAN/PRIVATE NETWORK (Internal) = 192.168.50.1 to 192.168.50.100 (External) = ISP range of address Proxy service is running o
compiling DeleGate on RedHat Linux 6.0
  08/07-01:50 . 0534  ysato@etl.go.jp (Yutaka Sato) [97]
  Hi forks, Today I bought a CD-ROM contains RedHat Linux 6.0 and tried to compile DeleGate on it. Like someone wrote, the make stopped at the very begining because of mismatching of declaration. So I
  08/07-01:51 . 0535  ysato@etl.go.jp (Yutaka Sato) [97]
  Hi forks, Today I bought a CD-ROM contains RedHat Linux 6.0 and tried to compile DeleGate on it. Like someone wrote, the make stopped at the very begining because of mismatching of declaration. So I
Thanks-
  08/08-01:33 . 0536  "Paul R. Cole" <pdababdyi-7hs2rmupcnrr.ml@ml.delegate.org> [4]
  Thanks for supporting OS/2. Just wanted to let you know i appreciate the support you are giving to OS/2.
unexpected flushing behaviour after first 64K
  08/08-06:31 . 0537  pdebabdyi-7hs2rmupcnrr.ml@ml.delegate.org (Marko Hrcek) [18]
  Hi When I am using delegate for some long-lasting http requests (ie. nph-* cgi scripts) delegate starts to flush output on every 10 seconds after first 64K of data transmitted. Then, I start getting
compiling DeleGate on RedHat Linux 6.0
  08/08-20:42 . 0538  "Martin Zimmerman" <pdibabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [20]
  Hello Yutaka! Thank you so much for your reply! I think I have DeleGate installed now. Please pardon a very foolish question as I am VERY new to Linux. I wonder - how do I run DeleGate now? Every ti
How doe delegate handle large cache sizes.
  08/09-11:51 . 0539  "Ozdemir, Mehmet" <pdmbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [23]
  Hi All, I was wondering how delegate performs on large proxy caches. My config is as follows, Dual PII 333's with 256 MB Adaptec UW Dual channel SCSI with 4 GB UW Boot Drive on Channel A 18 GB UW Ca
delegate 5.9.3 fails when running from inetd in FreeBSD 3.2
  08/10-23:56 . 0540  "Johan Lindh" <pdqbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [37]
  Setup: FreeBSD 3.2 on an Intel machine (plenty of everything). Two interfaces, one towards a private network, one one a public network. The machine is using ip filter and ipnat to proxy the private
  08/12-18:48 . 0541  ysato@etl.go.jp (Yutaka Sato) [18]
  What if you specify the argument zero in absolute path like this ? ftpproxy stream tcp nowait root /sbin/delegated /sbin/delegated SERVER=ftp://ftp.sunet.se:21/ CONNECT=direct Cheers, Yutaka Yutaka
  08/12-22:58 . 0542  "Johan Lindh" <pdqbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [14]
  Sorry, I forgot to tell you that I tried that initially. There is no difference. /J ___ "Johan Lindh, Link Data Stockholm" <pdqbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> PGP Public Key available on req
OS\2 httpd configuration
  08/14-21:28 . 0543  Stefano Tagliaferri <pd4babdyi-7hs2rmupcnrr.ml@ml.delegate.org> [31]
  Hy All I'm an Italian new user of Delegate i thing that Delegate is a big software thanks for OS/2 support. I use Delegate as a specialist for POP and SMTP, this configuration is for localhost and i
cannot get active list
  08/15-13:53 . 0544  Vadim Stanovov <peababdyi-7hs2rmupcnrr.ml@ml.delegate.org> [10]
  Hi, may be it's FAQ, but I don't know where it is. gateway, but I got message "cannot get active list". How can I fix it? Thanks, Vadim Stanovov
  08/16-17:21 . 0545  ysato@etl.go.jp (Yutaka Sato) [57]
  The message indicates that the LIST command to the NNTP server from the DeleGate failed by some reason. A simple NNTP/HTTP-DeleGate can be configured like this: delegate-host% delegated -v -P8888 MO
  08/16-18:43 . 0546  ysato@etl.go.jp (Yutaka Sato) [54]
  I made a trial patch to make this automatic judgement more generally, that is, when a NNTP server asked authentication, then notify it to the HTTP client asking WWW-Authentication. Cheers, Yutaka Yu
delegate 5.9.3 fails when running from inetd in FreeBSD 3.2
  08/16-23:36 . 0547  ysato@etl.go.jp (Yutaka Sato) [25]
  Then what is recorded in the "LOGFILE" which will be located under /var/spool/delegate/log by default ? By the way, I don't recommend writing configuration parameters of DeleGate directly in inetd.c
OS\2 httpd configuration
  08/16-23:56 . 0548  ysato@etl.go.jp (Yutaka Sato) [36]
  What is PUBLIC ? I totally forgot it ... Reading Manual.txt, I'm remainded that it was a very tentative feature in the eary time of DeleGate... What is public http server? If you intend to make your
  08/17-01:39 . 0549  peubabdyi-7hs2rmupcnrr.ml@ml.delegate.org (Stefano) [53]
  In data Mon, 16 Aug 1999 14:56:01, ysato@etl.go.jp (Yutaka Sato) scrisse: Hallo Yutaka! in From manual.txt --cut-- *PUBLIC proto://host:port (default: none) If specified, the delegated will be regis
cannot get active list
  08/17-13:16 . 0550  Vadim Stanovov <peababdyi-7hs2rmupcnrr.ml@ml.delegate.org> [48]
  Hi, Oh! When I entered string almost like this, it's work! No, in my configurtion I got string AUTH="manager:*:user@host", when I removed it DeleGate answer normally. Manual conversation works fine.
OS\2 httpd configuration
  08/18-21:25 . 0551  ysato@etl.go.jp (Yutaka Sato) [31]
  Adding a MOUNT parameter for the NNTP server as included in your first message like follows will do: MOUNT="/news/* nntp://newsserver/*" Note that DeleGate does not support posting to NNTP server fr
Strange NNTP Nameserver behavoir on NT
  08/19-00:44 . 0552  Holger Krull <peyaqbdyi-7hs2rmupcnrr.ml@ml.delegate.org> [30]
  Hello, after working without problems for month, a delegate server used for mounting several newsserver together, stoped working. The delegate server had problems with dns resolutions. The problem c
permissions mode
  08/20-09:03 . 0553  Charles Arsenault <pfebabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [36]
  I noticed that all the directories created by delegated are 777 and some files are 666: Some examples: drwxrwxrwx root wheel /tmp/delegate drwxrwxrwx nobody wheel /tmp/delegate/resolvy drwxrwxrwx no
Strange NNTP Nameserver behavoir on NT
  08/20-16:10 . 0554  ysato@etl.go.jp (Yutaka Sato) [31]
  Sorry but I don't understand what "using the host system for dns resolution" means... I did shutdown wall.etl.go.jp for about 20 minutes of maintenance around 16:00 (JST = +0900) on 18 August. It mi
  08/20-18:42 . 0555  Holger Krull <pfmbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [37]
  Hello, I'am refering to the RESOLV command From the Manual.txt : サSpecify which name resolver should be used in what orderォ If i ommit RES_NS, delegate has to use gethostbyname from the os it is r
OS\2 httpd configuration
  08/20-21:53 . 0556  peubabdyi-7hs2rmupcnrr.ml@ml.delegate.org (Stefano) [13]
  In data Wed, 18 Aug 1999 12:25:17, ysato@etl.go.jp (Yutaka Sato) scrisse: Thank you Yutaka for this support On my language: grazie!!! Stefano http://genius.allnet.it/merlino/
Startup problems on NT
  08/20-23:59 . 0557  pfubabdyi-7hs2rmupcnrr.ml@ml.delegate.org [270]
  I'm trying to use Delegate 5.9.3 on an NT4 (sp5) based system [an os that I loath anyway] and cannot seem to get delegate to run correctly in background mode. When I run it from a command prompt wit
  08/21-00:23 . 0558  ysato@etl.go.jp (Yutaka Sato) [26]
  You must specify the protocol name of the DeleGate in lower-case letters like: SERVER=http Cheers, Yutaka Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/ @ @ Computer Science Division, El
  08/21-00:53 . 0559  pfubabdyi-7hs2rmupcnrr.ml@ml.delegate.org [117]
  Thank you for the lightning fast response. I now have a processes that fires up and run upon startup (with a little help from some other entries in the newsgroup also). Mark W J Redding ---Original
Does DeleGate allow TCP splitting or Spoofing ?
  08/25-01:28 . 0560  "Julien Godard" <pgababdyi-7hs2rmupcnrr.ml@ml.delegate.org> [30]
  By splitting I mean to cut one TCP connection into 2 TCP connections (on 2 different networks for example) TCP SRC <---TCP connection---> TCP host TCP SRC <---TCP 1--->TCP virtual host ヲ DeleGate
  08/25-03:52 . 0561  ysato@etl.go.jp (Yutaka Sato) [34]
  will relay TCP connection after accepting at vhost:xxxx then connecting to host:xxxx. But maybe this is not what you need... If I can understand why you need it and if I think it is not a rare case.
DeleGate and HTTP POST
  08/28-02:04 . 0562  CJB <pgibabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [15]
  I have a fairly standard DeleGate setup (no special options, just a standard HTTP proxy), and so far it seems to be working great except when I try to submit a form that uses POST. When I attempt to
cfi doesn't compile?
  08/28-05:31 . 0563  David Barber <p7iaqbdyi-7hs2rmupcnrr.ml@ml.delegate.org> [13]
  I have apparently successfully compiled Delegate. I can start it up and use it to access remote sites. But the compilation did not produce a CFI program. The compilation only produced a cfi.o file.
Delegate and TCP/IP version on OS/2
  08/28-15:51 . 0564  Kris Kadela <pgqbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [8]
  What is the minimum TCP/IP version required for DeleGate on OS/2? Here, it will not run unless I install MPTS fix 86xx. I do not wan't to run this fix since it is very unstable. Can DeleGate run wit
DeleGate and HTTP POST
  08/29-15:35 . 0565  ysato@etl.go.jp (Yutaka Sato) [49]
  I don't know a setup with which I can make DeleGate hang on POST method, and I've not heard a problem about POST with recent version of DeleGate. Thus I'd like to hear followings to figure out what
Delegate and TCP/IP version on OS/2
  08/29-23:27 . 0566  ysato@etl.go.jp (Yutaka Sato) [55]
  I have no experience on OS/2 but I thinke the enclosed message may be something helpful for you. Cheers, Yutaka Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/ @ @ Computer Science Divisi
DeleGate and HTTP POST
  08/30-03:26 . 0567  CJB <pgibabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [69]
  Thanks for your reply. After tinkering with it a bit more, I was able to figure out what was causing it to hang on a POST command, although I'm still not sure exactly why. I had a FTOSV filter setup
HTTP POST with CFI
  08/30-05:36 . 0568  ysato@etl.go.jp (Yutaka Sato) [115]
  If you are using FTOSV with CFI script, the reason of the problem is simple. POST request throught CFI is not supported yet. I enclosed a patch to support it. I could not reproduce what you say with
  08/30-06:35 . 0569  CJB <pgibabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [16]
  Thanks, I probably should have mentioned that I was using FTOSV in my original message. [snip] Don't I feel stupid... I forgot to use sslway. It's working great now. Thanks for all your help!
cfi doesn't compile?
  08/30-08:06 . 0570  ysato@etl.go.jp (Yutaka Sato) [19]
  There is no "CFI executable" which is separated from DeleGate executable. Cheers, Yutaka Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/ @ @ Computer Science Division, Electrotechnical La
Delegate and TCP/IP version on OS/2
  08/31-04:25 . 0571  Kris Kadela <pgqbabdyi-7hs2rmupcnrr.ml@ml.delegate.org> [68]
  The problem is that it does not run on Warp 4, TCP/IP 4.0, emx9d, HPFS. So apparently my setup does meet the requirement but still no go. *** DigiGraph Technical http://www.dgraph.com ***
  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
Generated:03/19 09:33:15 (2 sec) Expires:03/19 15:33:14 @_@V