Article delegate-en/5106 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A5105@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: defunct
25 Sep 2014 10:35:36 GMT feedback@delegate.org (Yutaka Sato)
The DeleGate Project


Hi,

In message <_A5105@delegate-en.ML_> on 09/25/14(09:00:35)
you Andreas Vogler <p6ejqbdyi-7pkjwobmerfr.ml@ml.delegate.org> wrote:
 |Hi,
 |Delegate is working. (Thank you for your great work, and not giving up on it)
 |
 |It seems  that even if its working every connection generates an defunct process:
 |
 |nobody    0000 0000X  0 10:39 ?        00:00:00 [delegated] <defunct>
 |
 |The Process seems to disappear after some time.  Its Running on Linux (Suse SLES) 64 Bit
 |
 |What is the best way to debug the problem, to find whats causing it
 |
 |Looking forward hearing from you
 |Andreas

It is not a problem but usual behavior of DeleGate.  If you don't like
to see defunct (zombie) processes, you can use "-S" option to sweep
such processes immediately.
See <URL:http://www.delegate.org/delegate/Manual.shtml#opt_S>

Cheers from Japan,
Yutaka
--
  9 9   Yutaka Sato { Do the more with the less -- B. Fuller }
 ( ~ )  National Institute of Advanced Industrial Science and Technology
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V