Articles delegate-en/4100-4110 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
range 4100 - 4110   digest:
SSL no shared cipher
  09/04-08:19 . 4100  =?ISO-8859-15?Q?Andr=E9_Egners?= <p4yhqbdyi-bfsye34tgr5r.ml@ml.delegate.org> [17]
___ Hi. I tested the new Diffie-Hellman functionality a little more thoroughly and it turns out that there is a problem. If I start up the server as a https proxy with the necessary dhparam in place (th
  09/04-15:27 . 4101  feedback@delegate.org (Yutaka Sato) [30]
___ Andre, I don't know how to reproduce it but it might be solved by disabling the SSL context/session cache of DeleGate as follows: TLSCONF=cache:no Cheers, Yutaka 9 9 Yutaka Sato <y.sato@delegate.org
  09/04-17:13 . 4102  =?ISO-8859-1?Q?Andr=E9_Egners?= <p4yhqbdyi-bfsye34tgr5r.ml@ml.delegate.org> [38]
___ Thanks, this actually solved the problem. Regards, Andre Yutaka Sato schrieb:
FW: [DeleGate-En] Windows Integrated Authentication
  09/04-19:12 . 4103  "Nagel, Willy" <ptihqbdyi-bfsye34tgr5r.ml@ml.delegate.org> [120]
___ Hi Yutaka, Thanks for your reply. I now have the following configuration: -Pip-to-listen-on:443 ADMIN=admin@oce.. DGROOT="/DeleGate/" DELAY=reject:0,unknown:0 SERVER=https AUTHORIZER=-ntht HTTPCONF=
  09/05-11:12 . 4104  feedback@delegate.org (Yutaka Sato) [71]
___ Hi Willy, First of all, it seems that I disabled the ability to relay NTLM authentication with AUTHORIZER=-ntht or -Enh. It should be fixed as the enclosed patch. I uploaded the modified version as
inquiry
  09/05-13:12 . 4105  arvin degamo <pbeiabdyi-bfsye34tgr5r.ml@ml.delegate.org> [30]
___ Hi, Our company decided to install a delegate proxy server. Can i ask some tips and procedures on how i can install it? Can you give me some tips because my boss wants a presentation before we insta
FW: [DeleGate-En] Windows Integrated Authentication
  09/05-16:09 . 4106  "Nagel, Willy" <ptihqbdyi-bfsye34tgr5r.ml@ml.delegate.org> [620]
___ Hi Yutaka, Thanks for your reply. I've been testing using the same config file, with 9.8.5-pre1, but I'm still unsuccessfull. No traffic appears to be going to the destination server (when looking i
  09/05-16:57 . 4107  feedback@delegate.org (Yutaka Sato) [23]
___ Hi Willy, Something seem bad with SSL, and/or with running as a background service. I'll test it by myself but you are recommended to test it without SSL and/or running your DeleGate in foregroud (w
  09/05-18:33 . 4108  feedback@delegate.org (Yutaka Sato) [684]
___ Hi Willy, I tested it with the folloing configuration: -P9443 DGROOT=/DeleGate SERVER=https AUTHORIZER=-ntht STLS=fcl MOUNT="/* http://localhost:9080/*" where http://localhost:9080 is IIS with NTLM
  09/05-18:34 . 4109  "Nagel, Willy" <ptihqbdyi-bfsye34tgr5r.ml@ml.delegate.org> [219]
___ Hi Yutaka, I already tested using http in stead of https. In a setup when proxying for IIS without Integrated Windows Authentication, all works fine with the certificates. I now used the following c
  09/05-18:51 . 4110  feedback@delegate.org (Yutaka Sato) [27]
___ Hi Willy, With which browser and what URL are you accessing the DeleGate? If you are accessing the DeleGate with "non-local hostname" with MSIE, NTLM is not enabled by default. <URL:http://support.m
  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
Generated:09/22 13:38:37 (0 sec) Expires:09/22 19:38:37 @_@V