Article delegate-en/3933 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En]
14 Mar 2008 14:00:04 GMT Ramesh TN <pluhqbdyi-xg5asefn6elr.ml@ml.delegate.org>


First I have to congratulate you on a wonderful piece of software that is at once easy to use and extensive to configure.
 
My question is:
 
I have setup delegate (as an IMAP and SMTP proxy) to relay our local outlook2000 (ssl clients) to imap.gmail.com and smtp.gmail.com by running 2 instances of delegate with different options on my SUSE linux SLES9 server. The following are the 2 commands (with debug on):
 


delegated -v FCL=sslway FSV=sslway -P465 -cert /etc/ssl/servercerts/servercert.pem -key /etc/ssl/servercerts/serverkey.pem SERVER=smtp://smtp.gmail.com:465

delegated FCL=sslway FSV=sslway -v -P993 -cert /etc/ssl/servercerts/servercert.pem -key /etc/ssl/servercerts/serverkey.pem SERVER=imap://imap.gmail.com:993 
My problem is: Outlook connects and transmits and recieves data correctly. However outgoing emails are immediately retrieved into the inbox as well. 
Also: Everytime a connection is established first, there is a untrusted certificate error. This does not happen after the first time.
 
Please guide me. I am an average user of linux.
 
Ramesh. 
_________________________________________________________________
Post free property ads on Yello Classifieds now! www.yello.in
http://ss1.richmedia.in/recurl.asp?pid=219

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V