Article delegate-en/3926 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] news proxy under windows
12 Feb 2008 13:26:53 GMT "damir" <pemhabdyi-xg5asebv6elr.ml@ml.delegate.org>


Hm now I realy have troubles starting delegate under windows.
Here is sample instal.bat script which I use to install delegate:

dg9_8_1.exe -P119 SERVER=nntp EXPIRE=10d CRON="0 * * * * -expire 10d" MOUNT="= 
nntp://news.aioe.org/" MOUNT="= nntp://freebin.readnews.com/" MOUNT="= 
nntp://freetext.usenetserver.com/" CACHE=do DGROOT="D:\news\news.proxy.com" 
ADMIN=admin@mydomain.com 
PERMIT="*:*:192.168.11.0/24,192.168.1.0/24,192.168.2.0/24,192.168.3.0/24,127.0.0.1/32"

Everything looks normal , cashe and other subdirectories is created, service is also started , but it is not working.
I use Windows 2000 with latest updates (same under windows XP) , and nod32 antivirus (which I also try to disable - and still not working).
I was connected to internet trought Mikrotik router ... 
In the same time I was connect and read directly with outlook expres every mounted news server except freebin.readnews.com.
Cashe dir is empty (also not created subdirectories) ... errors.log is also empty only in file 119 i see some errors an here is copy paste:

02/11 20:14:44.38 [756] 0+0: env[23] LIBPATH=.;C:\WINNT\system32;D:\news\news.proxy.com/lib;D:\news\news.proxy.com;D:\news\news.proxy.com/etc
02/11 20:14:44.38 [756] 0+0: arg[1] LIBPATH=.;D:\news\news.proxy.com;D:\news\news.proxy.com/lib;dg9_8_1.exe;D:\news\news.proxy.com/etc
02/11 20:14:44.38 [756] 0+0: arg[2] RESOLV=cache,file,dns,sys
02/11 20:14:44.38 [756] 0+0: arg[3] SERVER=nntp
02/11 20:14:44.38 [756] 0+0: arg[4] EXPIRE=10d
02/11 20:14:44.38 [756] 0+0: arg[5] CRON=0 * * * * -expire 10d
02/11 20:14:44.38 [756] 0+0: arg[6] MOUNT== nntp://news.aioe.org/
02/11 20:14:44.38 [756] 0+0: arg[7] MOUNT== nntp://freebin.readnews.com/
02/11 20:14:44.38 [756] 0+0: arg[8] MOUNT== nntp://freetext.usenetserver.com/
02/11 20:14:44.38 [756] 0+0: arg[9] CACHE=do
02/11 20:14:44.38 [756] 0+0: arg[10] DGROOT=D:\news\news.proxy.com
02/11 20:14:44.38 [756] 0+0: arg[11] ADMIN=admin@wisp..hr
02/11 20:14:44.38 [756] 0+0: arg[12] PERMIT=*:*:192.168.11.0/24,192.168.1.0/24,192.168.2.0/24,192.168.3.0/24,127.0.0.1/32
02/11 20:14:44.38 [756] 0+0: DELEGATE_Modified[0]: 47b09e3a 1202757178
02/11 20:14:44.38 [756] 0+0: --INITIALIZATION DONE-08021120+0100: 9.8.1 on WindowsNT--
(WIN) 14:48.093 [ 740] connectsocket(-1) bad port number
(WIN) 14:48.093 [ 740] CANNOT CONNECT TO PARENT
(WIN) 14:48.093 [ 756] spawn(D:\news\news.proxy.com\dg9_8_1.exe) = 652, no response from child, -1,1/-1
(WIN) 14:48.093 [ 756] ERROR closesocketX(2161,-1) = -1
02/11 20:14:48.09 [756] 1+0: #{TR}# ? cannot fork Onetime (2)
02/11 20:14:48.09 [756] 1+0: CANNOT FORK Onetime (2)
(WIN) 14:58.125 [1040] connectsocket(-1) bad port number
(WIN) 14:58.125 [1040] CANNOT CONNECT TO PARENT
(WIN) 14:58.125 [ 756] spawn(D:\news\news.proxy.com\dg9_8_1.exe) = 536, no response from child, -1,1/-1
(WIN) 14:58.125 [ 756] ERROR closesocketX(2161,-1) = -1
02/11 20:14:58.13 [756] 2+0: #{TR}# ? cannot fork Onetime (9)
02/11 20:14:58.13 [756] 2+0: CANNOT FORK Onetime (9)

This is realy strange for me because before few months some older versio of delegate is working ... now I have fresh instalation with all windows updates and now is not working. 
Also Im interesting about filtering some posts with some kind of text based filters (filter.txt), is somewere some example?
Can you help me? 


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V