Articles delegate-en/3780-3790 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
range 3780 - 3790   digest:
Can I force ssl version 3.0 only?
  06/27-00:38 . 3780  feedback@delegate.org (Yutaka Sato) [190]
___ Joe, I think this message (from the SSLway process id 605) is not a part of the session logged as follows (with the SSLway process id 613). Running DeleGate with SSLway with "-vd" option instead of
Problem with Content-Encoding
  06/27-20:29 . 3781  "Bieber, Sebastian" <pyuhabdyi-b7amn6b6ywvr.ml@ml.delegate.org> [988]
___ Hello! After trying for some time to solve the problem on my own without any success, i'd like to ask for your kind help on this matter... For authenticated and encrypted remote access to a local we
Can I force ssl version 3.0 only?
  06/28-00:37 . 3782  "Joe Moore" <pvyhabdyi-b7amn6b6ywvr.ml@ml.delegate.org> [207]
___ Yutaka, I recompiled with the new sslway.c and ran with the "-vd" option. I can now connect with the config: STLS="fcl,sslway -no_ssl2" -P23 -vd SERVER=telnet://ss922 CACHE=no RES_WAIT=0 The log of
Problem with Content-Encoding
  06/28-01:49 . 3783  feedback@delegate.org (Yutaka Sato) [65]
___ Hi, Ooops... It seems that I disabled it in DeleGate/8.6.0 (4 years ago) in which I fixed it to cope with "Accept-Encoding: x-gzip" ... ! 8.6.0 030514 http.c: fixed to echo Accept-Encoding:x-gzip to
Can I force ssl version 3.0 only?
  06/28-02:47 . 3784  feedback@delegate.org (Yutaka Sato) [31]
___ Joe, I ment the "-vd" option in TLSCONF as I saw "TSLCONF=-vs" in your configuration in /usr/sbin/delegated.conf in your miniBSD. But it is no more necessary because your problem seems fixed. You ne
Problem with Content-Encoding
  06/28-13:44 . 3785  "Bieber, Sebastian" <pyuhabdyi-b7amn6b6ywvr.ml@ml.delegate.org> [131]
___ Hi! First, let me say "thanks a lot" for your quick answer. Applying the patch to filter.c solved the problem described - now content is compressed before sent to the client. Unfortunately, with the
  06/28-16:04 . 3786  feedback@delegate.org (Yutaka Sato) [90]
___ Hi, Ooooops... Your modification will be enough for most situtaion, but I should fix it as the enclosed patch to cope with "x-gzip" (which might be obsolete) and to prepare to cope with "deflate". C
  06/28-20:16 . 3787  "Bieber, Sebastian" <pyuhabdyi-b7amn6b6ywvr.ml@ml.delegate.org> [117]
___ Hi, I just applied your patches to the original 9.5.6 version. Don't know if this is of any interest to you, but i can confirm that the patched version works perfecly! Thanks again... So long, Sebas
  06/28-22:25 . 3788  feedback@delegate.org (Yutaka Sato) [34]
___ Hi, Maybe you know it is not perfect because it does not apply gzip to the data to which CFIscript is applied. The gzip for HTTP-repsonse is disabled when a FTOCL filter (a filter for the response d
POP user with @ in name
  07/05-22:09 . 3789  "Tobias Haecker (T.O.)" <pzuhabdyi-b7amn6b6ywvr.ml@ml.delegate.org> [44]
___ Hey there, I cannot get delegate to work as a POP proxy with the following problem: Server is pop.exampleserver.org Username is popuser@example.. I tried: * OK localhost Proxy IMAP4 server DeleGate/
Restrict the FTP username
  07/06-07:06 . 3790  Kevin Richter <pzyhabdyi-b7amn6b6ywvr.ml@ml.delegate.org> [22]
___ Hi, I am using delegate as a FTP proxy and I was wondering if/how it is possible to limit the login to those users, who use the "user@hostname" syntax as username - and supply a valid password? At t
  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
Generated:07/16 03:42:22 (1 sec) Expires:07/16 09:42:21 @_@V