Article delegate-en/3212 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A3211@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: problem with CGI (not CFI) on Windows?
03 May 2006 14:34:53 GMT feedback@delegate.org (Yutaka Sato)
The DeleGate Project


Hi,

In message <_A3211@delegate-en.ML_> on 05/03/06(21:39:54)
you Martin Vetter <pnieabdyi-h3lluobzmrxr.ml@ml.delegate.org> wrote:
 |thanks for the patch,
 |but I'm afraid it's even worse now :o)
 |applied to delegate9_2_0-pre11.tar.gz, the following
...
 |Perhaps my binary isn't working correctly.

It seems stalling at the startup, before processing any request.
Does your DeleGate starts normally if you compile it without the patch?
Which version of VC++ are you using?
I think we can see some hints in the log before --INITIALIZATION DONE:
-vd -w option will give us more hints.

 |> I don't remember whether or not
 |> DeleGate has been able to do usual CGI on Windows.
 |
 |but it would be really nice if it did :o)

not for us but for your boss B)

Anyway, I uploaded 9.2.0-pre12 binary including the patch for windows
CGI and extensions for access counter.

Cheers,
Yutaka
--
  D G   Yutaka Sato <y.sato@delegate.org> http://delegate.org/y.sato/
 ( - )  National Institute of Advanced Industrial Science and Technology
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V