Article delegate-en/2912 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2911@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: OOB errors with delegate 8.11.x
13 Apr 2005 10:06:26 GMT feedback@delegate.org (Yutaka Sato)
The DeleGate Project


Hi,

In message <_A2911@delegate-en.ML_> on 04/13/05(17:32:23)
you Schoch Andreas <pl4fqbdyi-p5lznxiuvbxr.ml@ml.delegate.org> wrote:
 |we have problems with the new delegate versions 8.11.x.
 |using delegate 8.9.3 on SunOS/5.8 as application proxy for our special 
 |windows 2000 application is working without problem.
 |With version 8.11.1 and also 8.11.2 the application fails with 
 |connections problems and in the delegate log I see many lines with OOB 
 |messages.

Since I don't have SunOS/5.8 nor your application, I need many information
from you:

 - what is "connection problem"?
 - are you using the DeleGate with SERVER=tcprelay?
 - does the application uses OOB (out-of-band data on TCP)?
 - how often does it happens? every time and immediately after connected?

 |Is there a delegate parameter/option making my delegate running as before?

If it works with 8.9.6, then the problem can be caused by mismatching
with C++ libraries.  (older versions of DeleGate are at
ftp://ftp.delegate.org/pub/DeleGate/old/)
If so, it might work with 8.11.2 compiled without C++ like this:

  make CFLAGSPLUS=

Cheers,
Yutaka
--
  D G   Yutaka Sato <y.sato@delegate.org> http://delegate.org/y.sato/
 ( - )  National Institute of Advanced Industrial Science and Technology
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V