Article delegate-en/2829 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2824@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: Cache not working
08 Feb 2005 11:06:08 GMT feedback@delegate.org (Yutaka Sato)
The DeleGate Project


On 02/02/05(03:43) you "Chad Milam" <Chad.Milam@publicisgroupe..> wrote
in <_A2824@delegate-en.ML_>
 |I am having trouble getting the following setup to do any caching at
 |all.  Do you have any idea what might be causing this?  I have made sure
 |the cache directory has full permissions rwx.
 |
 |delegated -T -dhs -P1.1.1.1:9999 \
 |RESOLV=file,dns \
 |FSV=sslway \
 |FTOCL="/home/html/auth.cfi" \
 |CACHE="do" \
 |SERVER=http \
 |OWNER="nobody/nobody" \
 |RELIABLE="*" \
 |PERMIT="*:*:*" \
 |REMITTABLE="*" \
 |REACHABLE="1.1.1.*" \
 |MOUNT="/* https://my.sourceserver.com/*" 

You might find some hints in LGOFILE as DGROOT/log/1.1.1.1:9999 by
"grep -i cache".  Adding -vd as a command line option of DeleGate
might be helpful.

Cheers,
Yutaka
--
  D G   Yutaka Sato <y.sato@delegate.org> http://delegate.org/y.sato/
 ( - )  National Institute of Advanced Industrial Science and Technology
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V