Article delegate-en/277 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A255@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: NNTP mounting doesn't work
11 Feb 1999 11:46:02 GMT ysato@etl.go.jp (Yutaka Sato)


On 02/03/99(23:40) you "=?ISO-8859-1?Q?S=F6l=E9tormos_Csaba?=" <pdmaabdyi-hugik5qc25xr.ml@ml.delegate.org> wrote
in <_A255@delegate-en.ML_>
 |I'd like to map a specific newsgroup to a specified port with Delegate.
 |I've tried the following:
 |
 |/home/proxy/delegated -P1113 \
 |                SERVER=nntp://forums.borland.com/borland.public.jbuilder. \
 |                LOGFILE="" \
 |                ERRORLOG=""             	
 |
 |But it does not works.
 |after this, a 'ps ax' gives me:
 |" 9121  ?  S    0:00 /home/proxy/delegated -{002/001+000:+1}- -P1113 --        "
 |How can I do this stuff???

You might be able to see what is going with "-v" or "-vv" option.

[http://wall.etl.go.jp/delegate/tutorial/]
>A little advanced instruction
>
>01. Execute DeleGate in debug mode (run in forground and put log to the console): 
>
>    delegated -v ...

Cheers,
Yutaka
--
Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/   @ @ 
Computer Science Division, Electrotechnical Laboratory      ( - )
1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan            _<   >_


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V