Article delegate-en/268 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A267@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Configuration of ICQ UDP-relay ?
09 Feb 1999 10:45:53 GMT Marco Morcos <puaaabdyi-uwzfqiri6zxr.ml@ml.delegate.org>


> It seems the delegated process running on port 4000 dies after a while.

I am guessing that it has something to do with TIMEOUT parameters.
But I have not tried to fix it. It should work if you restart the delegated
on that same port 4000  with the same command you used the first time.

Did you place the delegated commands in the Linux startup file so you
don't have to type them every time you log on? It also makes the
delegate processes start as soon as the server is turned on even if no body
logs on to your linux system.

It would also be a good idea to remove icq.mirabilis.com from your clients
icq servers setting. Because they do not have a direct connection to the
internet and the trial to connect to it will only consume time.

Cheers,
Marco Morcos


> -- REPLYING TO THE FOLLOWING MESSAGE --
> From: Lars Holmstrm <paqaqbdyi-uwzfqiri6zxr.ml@ml.delegate.org>
> Date: 08 Feb 1999 22:25:17 GMT
> Message-ID: <_A267@delegate-en.ML_>
> --
> Thanks. Now I was able to connect (after I installed ICQ).
> Everything worked as expected, but after I disconnected I am unable to
> connect again.
>
> ICQ reports "Can't establish connection ..."
>
> The follwoing is an extract from the logfile
> 02/08 17:12:04.59 [1029] 0+0: --INITIALIZATION START: 5.8.7 on
> Linux/2.0.32--
> 02/08 17:12:04.97 [1033] 0+0: -- Fork(daemon): 1 -> 1033
> 02/08 17:12:04.97 [1033] 0+0: server_open(delegate,:4000,listen=-1)
> 02/08 17:12:04.97 [1033] 0+0: server_open(delegate,:4000) BOUND
> 02/08 17:12:04.98 [1033] 0+0: <DeleGate/5.8.7 by ysato@etl.go.jp> [1033]
> -P4000 READY
> 02/08 17:12:04.99 [1033] 0+0: PORT= 4000/7
> 02/08 17:12:05.02 [1033] 0+0: OWNER=nobody =>
> OWNER=nobody/nobody(nobody/nobody)
> 02/08 17:12:05.12 [1033] 0+0: REMITTABLE = udprelay
> 02/08 17:12:05.14 [1033] 0+0: RELIABLE[3]: + (ClientSockHost) = - / 0
> 02/08 17:12:05.14 [1033] 0+0: RELIABLE[4]: + (OutgoingIF) = .o / 0
> 02/08 17:12:05.15 [1033] 0+0: CMAP/SRC[3]: + (ClientSockHost) = - / 0
> 02/08 17:12:05.15 [1033] 0+0: CMAP/SRC[4]: + (OutgoingIF) = .o / 0
> 02/08 17:12:05.15 [1033] 0+0: ADMIN=larsh@flysta..
> protocol=udprelay(specialist)
> 02/08 17:12:05.18 [1033] 0+0: WORKDIR=/var/spool/delegate/work/4000
> 02/08 17:12:05.20 [1033] 0+0: arg[2]
> SERVER=udprelay://icq.mirabilis.com:4000
> 02/08 17:12:05.22 [1033] 0+0: DELEGATE_Modified[0]: 36bc9996
> 02/08 17:12:05.22 [1033] 0+0: --INITIALIZATION DONE--
> 02/08 17:26:14.61 [1033] 0+0: server_open(UDPRELAY,*:0,listen=-1)
> 02/08 17:26:14.64 [1033] 0+0: server_open(UDPRELAY,*:0) BOUND
> 02/08 17:26:14.64 [1033] 0+0: UDPRELAY start#1   [0](14) 172.24.1.5:2919
> > 205.188.254.11:4000
>
> and after this nothing happend.
> I terminated all delegated and restarted them with no success.
> The same behaviour was experienced from one of my users.
>
> Do you have any idea what is wrong ?
>
> Regards,
> Lars



  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V