Article delegate-en/2641 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2609@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] A question about POP Proxy
11 Jun 2004 03:14:13 GMT "vanny" <pbefabdyi-53habjtmmnzr.ml@ml.delegate.org>


Hi,all

I have used DeleGate/7.9.13 as a pop proxy  for my network. I'm still
encountering a problem which I cannot resolve it. The problem is that:

1.when a user send me an email with the attached file,I cannot receive that
mail(Note:there is no problem for mail without attached file).I check the
log file,but could not find any specific error.Then I tried to retrieve that
mail from command line, but the connection to a server is abruptly closed
after I typed 'RETR' command.here is the scenario:
####################################
>telnet mail.pop3.com 110
+OK Proxy-POP server (Delegate/7.9.13 by ysato@delegate.org) at
athena.pop-proxy.com
>user xxxx@pop3..
+OK User name accepted, password please
> pass xxxxxxx
+OK Mailbox open, 1 messages
>lists
+OK Mailbox scan listing follows
1 127829
>retr 1
Connection to host is closed
#########################################
Note: if I don't use pop proxy ,there is no problem.
Also note that this phenomenon dosen't happen for all users but for a
specific user.

Is this  a problem on client or on Delegate?


Thank you in advance for your consideration into this matter.

cheers,
vanny


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V