Article delegate-en/2629 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] sockmux win32
02 Jun 2004 20:51:36 GMT "martin papadopoulos" <payeabdyi-mnhipgf2s5jr.ml@ml.delegate.org>


hello yutaka,
 
the current win32 build delegate8.9.4 produces the following error when
initiated as stated below:
 
delegate server=sockmux://destination:port PORT=someport 
 
06/02 22:43:57.90 [3792] 0+0: arg[7] RESOLV=none
06/02 22:43:57.91 [3792] 0+0: DELEGATE_Modified[0]: 40be3c02
06/02 22:43:57.91 [3792] 0+0: --INITIALIZATION DONE: 8.9.4 on
WindowsNT--
06/02 22:43:57.91 [3792] 0+0: START
06/02 22:43:57.94 [3792] 0+0: ##[SOX] set ClientAuth [-@-]:0
06/02 22:43:57.94 [3792] 0+0: ##[SOX] set ClientAuth [-@-]:0
06/02 22:43:57.94 [3792] 0+0: ##[SOX] set ClientAuth [-@-]:0
06/02 22:43:57.94 [3792] 0+0: ##[SOX] set ClientAuth [-@-]:0
06/02 22:43:57 [3792]-P0 E-A: ABORT: caught SIGSEGV [11]
06/02 22:43:57.96 [3792] 0+0: E-A: ABORT: caught SIGSEGV [11]
 
06/02 22:43:57.96 [3792] 0+0: E-A: core will be at C:\delegate
06/02 22:43:57.96 [3792] 0+0: ####! EMERGENCY STOP !####
06/02 22:43:57.97 [3792] 0+0: connectTO: assume in non-blocking mode
 
when initiating as receptor it works fine:
 
delegate server=sockmux -Pxxxx SERVER=..
 
is there any solution ?
on linux boxes it works perfectly !
 
cheers :=)


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V