Article delegate-en/2619 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2618@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: ssl-connection fails with delegate 8.9.3
12 May 2004 21:32:10 GMT feedback@delegate.org (Yutaka Sato)
The DeleGate Project


In message <_A2618@delegate-en.ML_> on 05/12/04(17:50:05)
you bernhard rauh <phifabdyi-ii4a7x7jikdr.ml@ml.delegate.org> wrote:
 |I've installed a delegate 7.9.4 to connect with http to a https-page 
 |mounted with delegate. This all works fine such as I used version 8.9.3. 
 |I can't connect to the https-page.
 |
 |What goes wrong? Pleas have a look at my configuration-string and the 
 |delegate-output below.
...
 |https://freem <https://freemailng0606.web.de/jump.htm?goto=https://freem>
 |ail.web.de/*" DGROOT="c:\sslwde" FSV="c:\sslwde\sslway" 
 |SSLTUNNEL=192.168.202.25
 |1:8080 HOSTS=freemail.web.de/217.72.199.50
...
 |C:\sslwde>dg7_9_4.exe ADMIN="a@b" SERVER=http -v -P8082 MOUNT="/* 
 |https://freem <https://freemailng0606.web.de/jump.htm?goto=https://freem>
 |ail.web.de/*" DGROOT="c:\sslwde" FSV="c:\sslwde\sslway" 
 |SSLTUNNEL=192.168.202.25
 |1:8080 HOSTS=freemail.web.de/217.72.199.50

Which version of SSLway are you using ?
SSLway which work with 7.9.4 will not work with 7.9.5 or laters.

Cheers,
Yutaka
--
  D G   Yutaka Sato <y.sato@delegate.org> http://delegate.org/y.sato/
 ( - )  National Institute of Advanced Industrial Science and Technology
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V