Article delegate-en/2549 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] Telnet Proxy Problem
17 Feb 2004 15:56:03 GMT "Mike Runge" <p6ueqbdyi-m6tzzucc6vvr.ml@ml.delegate.org>


Hi,

I am running  DeleGate/8.7.8 in a Solaris 8 environment.  I am using 
Delegate as a telnet and ftp proxy server.  It works great except for one 
minor problem I am having with the telnet proxy.  When I connect to the 
Delegate from a Windows XP command line, every character that I type for the 
host name is displayed twice.  For example if I want to connect to host 
"memphis", I see ">>Hostname: mmeemmpphhiiss" on my screen once I have typed 
it.  When I am connected to the remote host, and I am prompted for the user 
name and password, the characters I type are no longer echoed.  This problem 
that I have only occurs from the Windows command line.  When I use a program 
like Tera Term or if I use a unix command line, the Delegate proxy works 
great!  Any help and/or suggestions would be greatly appreciated.

Thanks,
Mike

_________________________________________________________________
Find and compare great deals on Broadband access at the MSN High-Speed 
Marketplace. http://click.atdmt.com/AVE/go/onm00200360ave/direct/01/


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V