Article delegate-en/1792 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A1790@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: 7.8.1 as W2K service: Performance, restart etc
29 Jul 2002 22:08:47 GMT feedback@delegate.org (Yutaka Sato)


On 07/29/02(11:55) you "Hiroko Sano" <p7ydabdyi-qjyh54knbnxr.ml@ml.delegate.org> wrote
in <_A1790@delegate-en.ML_>
 |Hi , I am using 7.9.5 and I have exactly same situation with yours.  
 |I use Delegate  mainly as a HTTP proxy , and for a few users,  i also set 
 |FTP,SMTP, POP proxy on Win2k server. 
 | 
 |1) When the http proxy user connections increases, the http proxy got not 
 |responding. Then IE client got "No page found" brought by IE 
 |original. That means user could not talk to Delegate server.  The users 
 |could get the pages after sometimes they tried to reload the page.
... 
 |And, could anyone  tell me what's this problem is? 

Recently we have been discussing (in Japanese) the similar problem of
DeleGate on Windows.
(ex. <URL:http://www.delegate.org/mail-lists/archive/delegate/11214>)

If you see the line like "(WIN) ... spawn(...) no response from child, ..."
in your LOGFILE, it might be the problem under discussion.  
From our experience, it seems to be fixed with a patched version of
DeleGate which is placed bellow.
<URL:ftp://ftp.delegate.org/pub/DeleGate/tmp/dg7910b.exe>

Cheers,
Yutaka
--
  @ @ Yutaka Sato <y.sato@delegate.org> http://www.delegate.org/y.sato/
 ( - ) National Institute of Advanced Industrial Science and Technology (AIST)
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V