Article delegate-en/1578 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] NNTP Proxying problem (prepending string from MOUNT)
26 Mar 2002 15:31:27 GMT Steffen Kaiser <pcmdabdyi-ecr676v4so5r.ml@ml.delegate.org>


Hi,

I've setup this NNTP proxy:


         $demon -P119
PERMIT="*:*:10.110.1.0/24,194.95.66.0/24,192.168.1.0/24" \
                SERVER=nntp \
                MASTER=ux-2s02a:11011   \
                HOSTS=RRZ.Uni-Koeln.DE/news.RRZ.Uni-Koeln.DE \
                TIMEOUT=con:10,acc:10,io:300,lin:10 \
                TIMEOUT=restart:1d \
                MOUNT="= nntp://news.rrz.uni-koeln.de rw" \
                MOUNT="= news://news.openwatcom.org rw" \
                MOUNT="= nntp://localhost:8119 rw" \
                MOUNT="= nntp://news.vmware.com rw" \
                MOUNT="delegate. nntp://www.delegate.org rw" \
                CACHE=no

running delegate v7.9.2 (same is MASTER).

When subscribing to newsgroups all looks OK, but when I try to reply
(follow-up) an article both Pine v4.44 and Netscape Communicator v4.79
prepend "delegate." before the real name of the newsgroup. I have to
manually strip it off.
The only newgroups _not_ effected are the delegate ones.

Bye,

-- 

Steffen Kaiser


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V