Article delegate-en/1480 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] http upload
09 Jan 2002 21:36:55 GMT pwecabdyi-q4vsjhuairvr.ml@ml.delegate.org


I am running DeleGate 7.3.1 in Reverse Proxy mode.  I am having a strange
problem with HTTP uploads. My DeleGate server is on the outside of the
Firewall, and my origin HTTP server is inside.

While doing a rather large HTTP upload the DeleGate proxy appears to open a
connection to the origin server when the submit button is pressed, but does
not send on the contents of the form until the whole file is uploaded to
the proxy, rather than stream the data as it is recieved.  This is a
problem because my firewall/origin server will drop the connection as dead
since it took so long for the file to actual hit the origin server.

I was wondering if there was a way to correct this behavior so that the
proxy would stream the data to the origin server as it is recieved?

Thanks in advance.

Chad
------------------------------------
This transmission is confidential and
intended solely for the person or
organization to whom it is addressed.
It may contain privileged and
confidential information.  If you are
not the intended recipient, you
should not copy, distribute or take
any action in reliance on it.

If you believe you received this
transmission in error, please
notify the sender.
------------------------------------

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V