Article delegate-en/1317 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] Q.
06 Sep 2001 09:04:02 GMT Michinori NAGANO <peucqbdyi-jqwqhpbem6xr.ml@ml.delegate.org>


  DeleGate 5.9.6 以前のバージョンには、"buffer overflow" という不具合があり、
  そこねらって、リモートから任意のコードを DeleGate 実行権限で実行させる事が
  可能になるという問題が指摘されている。

  指摘者の記事は、以下のとおりである。
  http://www.securityfocus.com/templates/archive.pike?list=1&date=1999-11-8&msg=
Pine.LNX.4.05.9911131950140.10000-00000X@in-berlin..de

  DeleGate 5.9.7 以降では、その問題が解決されているそうです。

Q. 一般的にソースのどこに問題があってどのように修正すると解決できるのですか?


  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V