Article delegate-en/1119 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A1118@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: Disconnect suddenly
25 Apr 2001 06:41:20 GMT feedback@delegate.org (Yutaka Sato)


Hi,

On 04/25/01(15:13) you plycabdyi-n4ll7khf4nxr.ml@ml.delegate.org wrote
in <_A1118@delegate-en.ML_>
 |I am using Delegate 7.1.2. as a telnet proxy from outside to my internal
 |network.
 |
 |I ran delegate with the following parameter
 |delegated -P9527 SERVER=telnet -vt PERMIT="*:*:*" RELIABLE=*
 |AUTHORIZER=localhost
 |
 |everything work fine, successfully login, authenticated , telneting to
 |other host and work on that host.
 |
 |But when i got connected around 5 mins. i got disconnected by the proxy.
 |jumping out into the initial proxy screen.

Could you use "-v" option instead "-vt" to see the reason why
DeleGate did the disconnection ?

 |I am sure that i am not idling on that terminal.

Since the default timeout on idling is 10 minutes, 5 minutes
in your case seems too short anyway.  But it might be useful
to specify the timeout explicitly like TIMEOUT=io:1h or so.

Cheers,
Yutaka
--
  @ @ Yutaka Sato <y.sato@delegate.org> http://www.delegate.org/y.sato/
 ( - ) National Institute of Advanced Industrial Science and Technology (AIST)
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V